Aujourd'hui, les auteurs du logiciel de création de blog WordPress ont annoncé une nouvelle version de leur plateforme, la 3.2, alias Gershwin.

Sur cette nouvelle version, les pré-requis pour son utilisation ont changés. Désormais, PHP 5.2.4 ou plus et MySQL 5.0.15 sont requis pour faire fonctionner WordPress. Mais ce n'est pas tout, la version 3.2 s'accompagne également de nouvelles fonctions et de divers changements dont voici la liste :

  • Nouveau thème pour l'interface d'administration
  • Nouveau thème nommé Twenty Eleven (entièrement HTML5)
  • Éditeur de billets en plein écran
  • Nouvelles fonctions pour la barre d'administration
  • Internet Explorer 6 n'est plus supporté (ce sera également le cas très bientôt pour IE7)
Voici les nouveautés présenté en vidéo :

En ce qui concerne l'ancien thème Mystique :

Suite à d'énormes problèmes avec le thème Mystique (pages blanches intempestives, erreurs, etc...), je suis revenu au thème qui avait précédé ce dernier : iNove. Plus léger et plus simple, lui ne vous renverra pas vers une page blanche parce qu'il en a envie. Juste le temps de retrouver un thème moderne et aussi complet que Mystique (voire peut-être la prochaine version 3.0 de ce dernier).