[MAJ] Windows 7 : Pas d’Internet Explorer 9 sans Service Pack 1

MAJ 7h48 : Et ben finalement non, on pourra installer IE9 sur Windows 7 avec ou sans SP1. C'est Microsoft qui l'a confirmé dans un mail envoyé au site Neowin. Car l'objet de la confusion sont les composants additionnels inclus à l'installation d'IE9 qui seront eux aussi inclus à l'installation du Service Pack 1. Donc de fil en aiguille, une installation d'IE9 sera plus rapide sur un Windows 7 SP1 que sans ce dernier.

Article original :

C'est la version moderne du "Pas de bras, pas de chocolat", en effet, Microsoft annonce officiellement sur la FAQ d'Internet Explorer 9 qu'il ne sera pas possible d'installer Internet Explorer 9 sans avoir le Service Pack 1 (SP1) d'installé au préalable, comme mentionné dans cette phrase :

When Microsoft releases Internet Explorer 9, will it require Windows 7 Service Pack 1?

Yes. Internet Explorer 9 will require Windows 7 Service Pack 1 (SP1). Therefore, organizations must plan, pilot, and deploy Internet Explorer 9 as part of or after a Windows 7 SP1 deployment.

Donnant grosso-modo :

Quand Microsoft sortira Internet Explorer 9, le Service Pack 1 de Windows 7 sera-t-il requis ?

Oui. Internet Explorer 9 requerra Windows 7 Service Pack 1 (SP1). Cependant, les entreprises peuvent planifier, piloter, et déployer Internet Explorer 9 en même temps ou après un déploiement de Windows 7 SP1.

Ainsi, nous avons une semi-réponse sur la date de sortie de la version finale du navigateur. Elle sera calée sur celle du Service Pack 1 (pour l'instant en bêta) disponible le 1er semestre 2011.

3
Poster un Commentaire

avatar
2 Comment threads
1 Thread replies
0 Followers
 
Most reacted comment
Hottest comment thread
3 Comment authors
profphil1for-matikFyosto Recent comment authors

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

  Subscribe  
Me notifier des
Fyosto
Invité

Avec windows 7, et Internet explorer 9 bêta, quel" flash player " est compatible avec ce dernier internet IEA9 , pour lire une vidéo d'actualité ou publicitaire ???
(Flash player 10.1 )= étant incompatible
Merci de ma renseigner
Fyosto

profphil
Invité

Cette IE9 bêta pose quelques problèmes:
1° lorsqu'on transfère un mel à partir de la poste.net, un bug apparaît bien que le transfère se fasse, malgré la mise en compatibilité.
2° lorsqu'on utilise junior universalis, les boutons ne sont pas actifs une fois que l'on est identifié malgré là encore, le bouton de mise en compatibilité, enclenché.